CCLI - We have a report of some partner's customers being unable to login. – Incident details

All systems operational

This page is for CCLI Partners. If you are a church or school please contact CCLI customer support.

We have a report of some partner's customers being unable to login.

Resolved
Operational
Started 30 days agoLasted about 1 hour

Affected

api.ccli.com
Updates
  • Resolved
    Resolved

    A partner has confirmed this issue is resolved.

  • Monitoring
    Monitoring

    A fix has been deployed and tested. We will continue to monitor.

  • Identified
    Identified

    We have identified the issue and hope to have a fix out shortly.

  • Investigating
    Investigating

    We are currently investigating this incident. This is likely limited to partners with installed client applications.