CCLI API is down and some features in SongSelect are not working

Resolved
Major outage
Started 7 months ago Lasted about 2 hours

Affected

songselect.ccli.com
api.ccli.com
Updates
  • Resolved
    Resolved

    Systems have been working fine for nearly 2 hours so this incident is now marked resolved.

  • Monitoring
    Monitoring

    The fix is in place and we are currently monitoring.

  • Identified
    Update

    We are still working on the fix which is taking a bit longer than we anticipated.

  • Identified
    Identified

    We have identified the problem and will have a fix in place very shortly.