Legacy SongSelect API searching is not working

Resolved
Partial outage
Started about 1 year ago Lasted about 13 hours

Affected

production.songselectapi.com (legacy SongSelect API)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    This is a stubborn issue, and we are continuing to work on a fix for this incident. Again, this only impacts the legacy SongSelect API so if you are on our newer API you are not affected by this outage. We are hoping to have a temporary fix in place by end-of-day today so it will be up and working.

  • Investigating
    Investigating

    We are currently investigating this incident. This ONLY affects the legacy SongSelect API. For partners who have converted over to our new API, there are no issues.