Resolved
Some of our solutions have intermittent outage due to our cloud service being in the midst of an outage incident

Started
March 16, 2023 at 11:51 AM
Status
Resolved after 15 minutes

Impact

Operational
Affected
api.ccli.com
production.songselectapi.com (legacy SongSelect API)
profile.ccli.com
reporting.ccli.com
rights.ccli.com
songselect.ccli.com
  • Resolved
    March 16, 2023 at 12:06 PM

    This incident appears to have been resolved by Microsoft and CCLI solutions are operational.

  • Monitoring
    March 16, 2023 at 12:00 PM

    Microsoft is working on the issue with their Azure cloud service. The problem appear to have stopped and CCLI systems appear to be working again. We will continue to monitor.

  • Identified
    March 16, 2023 at 11:51 AM

    Some of our systems are intermittently returning errors. Our cloud service, Microsoft Azure, is reporting that they have identified an issue and are working on a hotfix to resolve it.