CCLI - Usage Reporting API call is returning an error. – Incident details

All systems operational

This page is for CCLI Partners. If you are a church or school please contact CCLI customer support.

Usage Reporting API call is returning an error.

Resolved
Partial outage
Started over 1 year agoLasted 21 minutes

Affected

api.ccli.com

Partial outage from 11:10 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are aware of the problem and implementing a solution now.