CCLI - Automatic alerts have notified us of some errors on api.ccli.com. – Incident details

All systems operational

This page is for CCLI Partners. If you are a church or school please contact CCLI customer support.

Automatic alerts have notified us of some errors on api.ccli.com.

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

api.ccli.com

Degraded performance from 3:10 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.