Resolved
The Legacy SongSelect API is slow or unresponsive (the new API is not affected).

Started
December 04, 2022 at 3:52 PM
Status
Resolved after 29 minutes

Impact

Degraded performance
Affected
production.songselectapi.com (SongSelect API)
  • Resolved
    December 04, 2022 at 4:21 PM

    The issue is resolved.

  • Monitoring
    December 04, 2022 at 4:10 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    December 04, 2022 at 3:52 PM

    We are currently investigating this incident.