CCLI - Problems reported for CCLI API and SongSelect – Incident details

All systems operational

This page is for CCLI Partners. If you are a church or school please contact CCLI customer support.

Problems reported for CCLI API and SongSelect

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

songselect.ccli.com

Operational from 3:18 PM to 4:05 PM, Partial outage from 4:05 PM to 8:27 PM

api.ccli.com

Operational from 3:18 PM to 4:05 PM, Partial outage from 4:05 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved. We will continue to monitor our systems to assure they are operating normally again.

  • Identified
    Update

    We are continuing to work on a fix for this incident. We are awaiting resolution from an underlying service provider.

  • Identified
    Identified

    We have identified the problem and are working towards a resolution.

  • Investigating
    Investigating

    There are reported issues with CCLI API and SongSelect. We are currently investigating this incident.