CCLI - API is intermittently returning errors – Incident details

All systems operational

This page is for CCLI Partners. If you are a church or school please contact CCLI customer support.

API is intermittently returning errors

Resolved
Partial outage
Started over 1 year agoLasted 21 minutes

Affected

api.ccli.com

Partial outage from 5:09 PM to 5:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are restarting some services and expect the API to be fully down for a few minutes.