Resolved
Chord sheet retrieval via the Partner API is not working

Started
July 29, 2021 at 9:35 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
production.songselectapi.com (legacy SongSelect API)
  • Resolved
    July 30, 2021 at 12:54 AM

    Monitoring has shown no more problems. The issue appears to be resolved.

  • Monitoring
    July 30, 2021 at 12:01 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    July 29, 2021 at 11:37 PM

    We have identified the problem and are working on a fix for this incident.

  • Investigating
    July 29, 2021 at 9:35 PM

    We are currently investigating this incident.