Resolved
SongSelect API is returning errors to partner software

Started
April 18, 2021 at 1:57 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
production.songselectapi.com (legacy SongSelect API)
  • Resolved
    April 18, 2021 at 3:01 PM

    The issues are resolved and the platform is responding normally.

  • Monitoring
    April 18, 2021 at 2:41 PM

    We have added more servers and the problems are diminishing. We are continuing to monitor closely. If customers are continuing to have issues downloading information through the API, the SongSelect application is working fine and songs can be downloaded from there.

  • Investigating
    April 18, 2021 at 1:57 PM

    We are currently investigating this incident.