Degraded performance detected

Resolved
Degraded performance
Started over 3 years ago Lasted 21 minutes

Affected

production.songselectapi.com (legacy SongSelect API)
Updates
  • Resolved
    Resolved

    The issue appears to be resolved!

  • Monitoring
    Monitoring

    We identified and resolved it, and are monitoring the result.