Resolved
Performance issue

Started
December 08, 2021 at 12:00 AM
Status
Resolved after 30 minutes
Affected
production.songselectapi.com (SongSelect API)

Impact

Operational
  • Resolved
    December 08, 2021 at 12:30 AM

    AWS platform has had reported problems today, and this may have impacted the SongSelect API. However, the API appears to be working normally again.

  • Investigating
    December 08, 2021 at 12:00 AM

    We are currently investigating this incident.