Resolved
SongSelect API is returning errors to partner software

Started
April 11, 2021 at 1:20 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
production.songselectapi.com (legacy SongSelect API)
  • Resolved
    April 11, 2021 at 3:20 PM

    The issue is resolved and the SongSelect API is responding to requests normally.

  • Investigating
    April 11, 2021 at 1:20 PM

    We are currently investigating this incident.