Resolved
Problem reporting activity

Started
January 21, 2021 at 2:48 PM
Status
Resolved after 41 minutes
Affected
reporting.ccli.com

Impact

Partial outage
  • Resolved
    January 21, 2021 at 3:30 PM

    We have been monitoring, and are considering this issue resolved.

  • Monitoring
    January 21, 2021 at 3:24 PM

    We implemented a fix and are currently monitoring the result.

  • Identified
    January 21, 2021 at 3:02 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    January 21, 2021 at 2:48 PM

    We are currently investigating this incident.