Resolved
SS API Partial Outage

Started
October 04, 2020 at 1:40 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
production.songselectapi.com (legacy SongSelect API)
  • Resolved
    October 04, 2020 at 3:20 PM

    We just resolved the issue!

  • Investigating
    October 04, 2020 at 1:40 PM

    We are currently investigating this incident.