Resolved
Some latency detected

Started
October 22, 2020 at 6:42 PM
Status
Resolved after 6 minutes

Impact

Operational
Affected
production.songselectapi.com (legacy SongSelect API)
  • Resolved
    October 22, 2020 at 6:48 PM

    We are considering the issue resolved.

  • Monitoring
    October 22, 2020 at 6:45 PM

    The latency is resolving itself after only a few minutes, and we will continue to monitor.

  • Investigating
    October 22, 2020 at 6:42 PM

    We are investigating this incident.